3CX – Correctif sur la V16 SP4 – version actuelle

Correctif pour la V16 mise à jour 4 et mise à jour 5 alpha

En réponse à la sortie prochaine de la version 8.1 du navigateur Chrome et du nouvel Edge de Microsoft prévue pour la semaine prochaine, 3CX vient de sortir une mise à jour corrective pour la v16 mise à jour 4 et versions inférieures ainsi que pour la mise à jour 5 alpha.

Ce correctif nécessite d’être installé sur toutes les versions d’IPBX v16 pour maintenir la conformité WebRTC.

Ce correctif s’applique seulement pour les fonctionnalités d’appels via le client web 3CXl’extension navigateur et le plugin 3CX Live Chat & Talk avec capacités audio/vidéo activées et n’affecte pas le WebMeeting 3CX.

Installez ce correctif avant que votre navigateur se mette à jour sur la version Chrome 81 à venir pour vous assurer de pouvoir passer et recevoir des appels via votre client web ou extension navigateur.

Comment mettre à jour

Cliquez sur “Mises à jour” sur le dashboard de la console d’administration, sélectionnez “v16 Update 4 Hotfix” / “Update 5 A3” et cliquez sur “Télécharger la sélection” pour installer cette mise à jour sur votre IPBX.

Alternativement, vous pouvez obtenir le correctif pour la v16 mise à jour 4 / mise à jour 5 A3 pour Windows ou Linux :

Consultez le change log pour cette version et laissez-nous vos commentaires via le forum.